[GLLUG] Socket A CPU

Edward Glowacki glowack2@msu.edu
Wed, 31 Jul 2002 17:55:26 -0400

My computer suddenly stopped booting yesterday.  Crapped out in Windoze, 
rebooted itself, came part-way up (pre-OS) then locked, power cycle led to 
absolutely nothing (blank screen, no sync on monitor).  I removed all cards 
(except video), disconnected all drives, etc. and it still doesn't display 
anything when power is turned on.  No BIOS screens, no video card logo, nada.  
Tried different video card, no dice.  Tried different power supply, no dice.  
Tried removing RAM, doesn't even beep to tell me there's a problem.  Removed 
CPU, it beeps. =)  

So it looks like either a MB or CPU problem.  Unfortunately, I don't have any 
(compatable) spare parts to isolate the problem, and I'd rather not go out and 
buy *both* new, so I was wondering if anyone might have a spare Socket A (duron 
or Athlon) CPU I could borrow briefly, or would be willing to plop my CPU 
(800mhz Thunderbird) in their machine and see if it works (maybe meet somewhere 
with 2 computers and try a few combinations?). Or if you have any other ideas 
for troubleshooting, lemme know.  


Edward Glowacki

This mail sent through IMP: http://horde.org/imp/